Stoneburner Gaming Facebook Link
Stoneburner Gaming Steam Group Link
Stoneburner Gaming Minecraft Chat Logs
Stoneburner Gaming Minecraft Dynamic Map

Lockette Malfunctioning
Views 1468
Replies 4
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Users browsing this thread: 1 Guest(s)
Hello, everyone!

It has come to my attention that lockette is not working properly. It doesn't appear that lockette signs already in place aren't working correctly, they very much still are. The issue I've come across is adding other people to a new lockette sign other than yourself.

_Antec_ asked me to assist him in figuring out how to add Shibo_aisu to lockettes on chests they both use. I ran him through the usual instructions on how to do this by typing in your own name, then anyone you wish to add on the lines below. After several tries, he said he still couldn't do it, so I then tried to directly edit the signs through /lockette

I met with failure after lockette continually denied that I had selected a sign to edit, although I had and tried many different signs to edit. After failing that, I simply tried to make a sign with my own name plus their as a temporary fix.  When I did this, lockette erased all other names and only put mine.

To players: If you're experiencing similar issues with lockette, report them here.

To staff: What steps can we take to resolve this?

Quick Edit: I've just looked at the logs, and it's [Private] on the first line, not [Lockette]... So what you were probably doing was just writing on signs, which explains all the things... So yay for easy fixes! Big Grin

Good news!!!

I've just gone on and tested it with Firefighter, and it worked for us the same way it always does...

As long as you remember that placing the sign DIRECTLY on the side of the chest rather than the ground in front of it will auto-generate the text and not let you edit it during the original placement, you should be fine Smile

Right clicking on the sign to select it and then typing /lockette <line_number> <Text to put on line> also seemed to work fine for both myself and him, unfortunately I've got no guesses as to the problem there...

I was even monitoring the console the entire time and Lockette threw no errors whatsoever!
If you can provide the timestamp of your attempts one of us could look at the console logs and see if it was doing so at the time.

Also you might want to contact us some way other than the forum if the issue persists, because I know at least two of us have Uni exams this week and we probably won't check here very much...

[Image: Robereid_zps75b54298.png]
Dengar helped us figure out the issue. Sorry for mistakenly writing [lockette] in my original post if I did, I meant [private] which is what we were doing initially. There seems to be a glitch in their area, since adding anyone to a sign other than the person who originally made the sign cannot be added, although I believe dengar resolved the issue by having the owner of the original lockette sign edit the pre exisiting sign to add another name to it. I believe there's a glitch in the area, and I do believe dengar will confirm this, but when you try to add a second name to a sign in their area of the world it doesn't allow you to unless your the original poster of the aign, yet when I went to the surface or another region of the world, lockette performed as it should as you and firefighter likely saw. Regardless if dengar found a way to add both antec and shibo to their signs, I don't believe the original glitch that caused this issue to begin with has been resolved.

No, in the actual chatlogs both you and Dengar were saying [lockette] the whole time...

And if that is the case, you should totally tell me where it is Wink

[Image: Robereid_zps75b54298.png]
Well, I have a dandy ol' knack for saying [lockette] but using [private] when I write out the signs. May have miscommunicated with _Antec_ and Shibo.

I'll hop on shortly and send you the coordinates to their area privately.


Forum Jump: